Archives du mot-clé Bluetooth

Xperia Z1 Compact Bluetooth Issue – Verdict

My Sony Xperia Z1 Compact had a slightly irritating Bluetooth connection issue.

It constantly disconnected with a rather scary noise in my car stereo’s speakers.

After a few-days’ stay at my favorite shop’s repair workshop, the verdict was rendered; the BT module replaced, and the software patched (Which patch? No idea).

So it seems that my issue was not a general problem for the Z1 Compact line. However, if you have a similar issue, or any other issue, your experience is of interest to me.

That’s what the comment section is for 🙂

Sony Xperia Z1 Compact – Bluetooth Issue

After a few days with the Sony Xperia Z1 Compact, I found a little (yet irritating) isse regarding its use in my car.

Indeed, once connected as a phone (I even tested by completely removing the multimedia bluetooth streaming option), my radio’s sound cut off, making the same kind of noise as when you remove a sound jack from playing speakers. Quite upsetting. And for matters of research, I tested the same configuration with my HTC One. No issue there… Except that I really can’t sing! XD

Here with the Sony:

And here my accoustic concert with the HTC One:

If you have this phone or another Xperia, please let me know if you have the same problem or if only my cel is acting up.

Problème Bluetooth Z1 Compact: Verdict

Mon Sony Xperia Z1 Compact souffrait d’un petit problème irritant de connexion Bluetooth.

Il se déconnectait sans cesse, causant un bruit effrayant dans les enceintes de l’autoradio.

Après quelques jours chez le réparateur agréé de mon magasin préféré, le verdict est tombé.
Module remplacé et patch Bluetooth installé (lequel? Aucune idée).

Tout porte donc à croire que mon problème était isolé. Néanmoins, si vous vous trouvez dans le même cas, votre expérience m’intéresse.

Il y a une section commentaires pour ça 🙂

Problème Bluetooth Autoradio-Sony Xperia Z1 Compact

Après quelques jours avec le Sony Xperia Z1 Compact.

Je me suis rendu compte d’un petit (mais très irritant) souci en ce qui concerne l’utilisation de l’appareil dans ma voiture.

En effet, une fois connecté en mode téléphone (j’ai même testé en retirant complètement l’option multimédia), le son de ma radio est coupé en faisant le même bruit que lorsqu’on retire une prise Jack d’une enceinte en pleine action. Plutôt énervant. Et pour bien faire les choses, j’ai testé la même situation avec mon HTC One. Pas de problème… À part que je chante comme une casserole! XD

Ici avec le Sony:

Ici mon concert pour tester avec le HTC One:

Si vous avez ce téléphone ou un autre Xperia, merci de me faire savoir si vous avez le même problème ou si c’est juste le mien qui fait des siennes.